Hi i have created a email for our order confirmations and have had to use an HTML sent via an API when I put it into it shifts to the top of the table and forces everything out.

Here is my code:

<tr>
                          <td align="center" valign="middle"><table width="600" border="0" align="center" cellpadding="0" cellspacing="0" class="deviceWidth">

                            <tr>

                              <td width="361" align="left" valign="middle"  style=" color:#3a8dd8; font-family:Arial, Helvetica, sans-serif; font-size:14px; font-weight:normal; text-decoration:none; line-height:130%"><strong>Products Description</strong></td>
                              <td width="58" align="left" valign="middle"  style=" color:#3a8dd8; font-family:Arial, Helvetica, sans-serif; font-size:14px; font-weight:normal; text-decoration:none; line-height:130%"><strong>Qty</strong></td>
                              <td width="87" align="left" valign="middle"  style=" color:#3a8dd8; font-family:Arial, Helvetica, sans-serif; font-size:14px; font-weight:normal; text-decoration:none; line-height:130%"><strong>Price</strong></td>
                              <td width="94" align="left" valign="middle"  style=" color:#3a8dd8; font-family:Arial, Helvetica, sans-serif; font-size:14px; font-weight:normal; text-decoration:none; line-height:130%"><strong>Total</strong></td>
                            </tr>

                        %%OrderItemsHTML%%



                          </table></td>
                        </tr>

Can anyone help?