Hi ,

I have a strange issue with my tables ONLY IN OUTLOOK 2007 i have the right aligned table abov emy left aligned table in the source code so that they "reverse" stack in responsoive. This seems to work in all the putlook clients but not in 2007. Any idea?

<table width="700" class="deviceWidth" border="0" cellpadding="0" cellspacing="0" align="center" >
<tr>
<td style="border-collapse:collapse;" >



<table width="398" class="deviceWidth" border="0" cellpadding="0" cellspacing="0" align="right" >
<tr>
<td style="border-collapse:collapse;" ><img src="images/myimage.jpg" class="deviceWidth" width="398" height="315" alt="" style="outline-style:none;-ms-interpolation-mode:bicubic;border-style:none;display:block;" /></td>
</tr>
</table>
<!--[if mso]></td><td><![endif]-->


<table width="302" class="deviceWidth" border="0" cellpadding="0" cellspacing="0" align="left" >
<tr>
<td class="features" style="letter-spacing:-0.5px;text-align:left;padding-left:10px;padding-right:10px;font-weight:700;font-size:28px;font-family:'Arial Narrow', Arial, Sans-serif, 'Roboto Condensed';color:#4cc6de;border-collapse:collapse;" >BATTERY</td>
</tr>
<tr>
  <td class="features" style="padding-bottom:20px;line-height:26px;padding-top:5px;text-align:left;padding-left:10px;padding-right:10px;font-weight:400;font-size:18px;font-family:'Arial Narrow', Arial, Sans-serif, 'Roboto Condensed';color:#3c3c3c;border-collapse:collapse;" >Supporting a mighty impressive range of up to 212 km, the 27 kWh lithium-ion polymer battery located under the cabin floor delivers both super performance and super endurance.<br />
    <br />
    <strong>Capacity (kWh) - 27<br />
Power (kW) - 90 </strong></td>
</tr>
</table>

</td>
</tr>
</table>