Hey community,

We are trying to send out an eDM to audience urgently, the CTA button looks okay in other platforms (outlook/ Apple) but out of blue not in Gmail, it is not sitting in the middle in mobiles, it is to the left. I used one of the templates we send out before, which CTA was totally fine in all platforms, only changed CTA text this time.

The coding is below. CTA url removed for now.

<td style="font-family:Arial; font-size:11px">
<table align="center" border="0" cellpadding="0" cellspacing="0" width="50%">

<tr>
<td align="center" style="font-size: 0%;" valign="top">
<img alt="" border="0" height="15" src="http://image.emails.staples.com.au/lib/fe9512727365077d7d/m/2/Spacer.gif" style="display: block;" width="1"></td></tr><tr>
<td align="center" bgcolor="#2d3278" class="font15" style="font-family: Arial,Verdana,sans-serif; font-size: 15px; text-decoration: none; color: #ffffff; line-height: 100%; padding: 4px 8px 4px 8px; background-color: #2D3278; border-top: 15px solid #2D3278; border-bottom: 15px solid #2D3278; border-left: 50px solid #2D3278; border-right: 50px solid #2D3278; border-radius: 4px; -webkit-border-radius: 30px; -moz-border-radius: 4px;" valign="middle">
<a data-linkto="https://" href="https://xxxx" style="color:#FFFFFF;text-decoration:none;" title="Register here">Register here</a></td></tr><tr>
<td align="left" style="font-size: 0%;" valign="top">
<img alt="" border="0" height="12" src="http://image.emails.staples.com.au/lib/fe9512727365077d7d/m/2/Spacer.gif" style="display: block;" width="1"></td></tr></table></td>

Thanks!