Hello,

when i use full-width background repeat my content break only on Windows 10 mail. I have add an example on litmus and my code. I don't find solution. Can you help me please ?

EXEMPLE :
https://litmus.com/pub/9641f3d

CODE :

<body bgcolor="" width="100%" style="margin: 0;" yahoo="yahoo">

  <table cellpadding="0" cellspacing="0" border="0" width="100%"  align="center">
    <tr>
      <td background="https://i.imgur.com/YJOX1PC.png" bgcolor="#7bceeb" valign="top"  align="center">
        <!--[if gte mso 9]>
        <v:rect xmlns:v="urn:schemas-microsoft-com:vml" fill="true" stroke="false" style="mso-width-percent:1000;">
        <v:fill type="tile" src="https://i.imgur.com/YJOX1PC.png" color="#7bceeb" />
        <v:textbox style="mso-fit-shape-to-text:true" inset="0,0,0,0">
        <![endif]-->
        <div>
          <center style="width: 100%;">
            <!-- Email Body : BEGIN -->
            <table cellspacing="0" cellpadding="0" border="0" align="center" width="580" class="email-container-menu">
              <tr>
                <td align="center" style="padding:40px;">
                  <table cellspacing="0" cellpadding="0" border="0" width="100%" align="center"  bgcolor="red">
                    <tr>
                      <td align="center" style="padding:40px; color:#FFFFFF;">
                        <strong style="font-size:18px;">With this condition : if gte mso 9</strong><br><br>
                        Content email break only windows 10 mail
                      </td>
                    </tr>
                  </table>
                </td>
              </tr>
            </table>
          </center>
        </div>
        <!--[if gte mso 9]>
      </v:textbox>
    </v:rect>
    <![endif]-->
  </td>
</tr>
<tr>
  <td gcolor="#FFFFFF" valign="top"  align="center">
      <center style="width: 100%;">
        <!-- Email Body : BEGIN -->
        <table cellspacing="0" cellpadding="0" border="0" align="center" width="580" class="email-container-menu">
          <tr>
            <td align="center" style="padding:20px;">
              <table cellspacing="0" cellpadding="0" border="0" width="100%" align="center" >
                <tr>
                  <td align="center">Solution tested with another condition but i lose background on outlook 2016
                  </td>
                </tr>
              </table>
            </td>
          </tr>
        </table>
      </center>
</td>
</tr>
<tr>
  <td background="https://i.imgur.com/YJOX1PC.png" bgcolor="#7bceeb" valign="top"  align="center">
    <!--[if (gte mso 9)&&(lte mso 15)]>
    <v:rect xmlns:v="urn:schemas-microsoft-com:vml" fill="true" stroke="false" style="mso-width-percent:1000;">
    <v:fill type="tile" src="https://i.imgur.com/YJOX1PC.png" color="#7bceeb" />
    <v:textbox style="mso-fit-shape-to-text:true" inset="0,0,0,0">
    <![endif]-->
    <div>
      <center style="width: 100%;">
        <!-- Email Body : BEGIN -->
        <table cellspacing="0" cellpadding="0" border="0" align="center" width="580" class="email-container-menu">
          <tr>
            <td align="center" style="padding:40px;">
              <table cellspacing="0" cellpadding="0" border="0" width="100%" align="center" bgcolor="black">
                <tr>
                  <td align="center" style="padding:40px; color:#FFFFFF;">
                    <strong style="font-size:18px;">With this condition : (gte mso 9)&&(lte mso 15)</strong><br><br>
                    Content email good but no background on windows 10 mail and outlook 2016 (windows)
                  </td>
                </tr>
              </table>
            </td>
          </tr>
        </table>
      </center>
    </div>
    <!--[if gte mso 9]>
  </v:textbox>
</v:rect>
<![endif]-->
</td>
</tr>
</table>