Hey there!

This is my first time creating email templates and I'm truly struggling. Thanksfully I found this community and Litmus because otherwise I'd be going insane! I've developed a simple that should work across Gmail/Outlook 2010+/and Iphone. Outlook 2011 looks fine as well as gmail and iphone, but Outlook 2013 and 2011 are giving me some serious problems.

Here are the bugs I'm seeing:
Header in 2013: http://take.ms/cUmu0
Here's how it should look (in 2011): http://take.ms/tC2pk

Here's some of the code (obviously missing some tags....just copy and pasted the part I thought was relevant):

                <center>
        <table bgcolor="#F1F6F6" border="0" cellpadding="0" cellspacing="0" height="100%" width="100%" id="bodyTable" style="table-layout: fixed;max-width:100% !important;width: 100% !important;min-width: 100% !important;">
            <tbody>
                <tr>
                    <td align="center" valign="top" id="bodyCell">
                    <table bgcolor="#F1F6F6" border="0" cellpadding="10" cellspacing="0" width="100%" style="max-width:100%;">
                        <tbody>
                            <tr>
                                <td class="textContent">
                                <!--[if mso]>
                                    <v:rect xmlns:v="urn:schemas-microsoft-com:vml" fill="true" stroke="false" style="width:650px;">
                                    <v:fill type="tile" color="#F1F6F6" />
                                <v:textbox inset="0,0,0,0">
                                <![endif]-->
                                <div style="font-family:Helvetica,Arial,sans-serif;font-size:10px;color:#999;text-align:center;line-height:120%;opacity:0.4;">
                                Something look funny?
                                <a href="[[BrowserLink]]" target="_blank" style="text-decoration:none;color:#006a3b;">
                                <span style="color:#006a3b;">
                                View&nbsp;in&nbsp;browser
                                </span>
                                </a>
                                </div>
                                <!--[if mso]>
                                </v:textbox>
                                </v:rect>
                                <![endif]-->
                                </td>
                            </tr>
                        </tbody>
                    </table>

And here's my problem with the border radius:
In 2013 Outlook: http://take.ms/oUMLjw
In 2011 outlook - correct: http://take.ms/Blvr5

Code:

    <!-- FLEXIBLE CONTAINER // -->
                                            <table border="0" cellpadding="0" cellspacing="0" width="650" class="flexibleContainer">
                                                <tbody>
                                                    <tr>
                                                        <td align="center" valign="top" width="650" class="flexibleContainerCell">
                                                        <!-- CONTENT TABLE // -->
                                                        <table border="0" cellpadding="0" cellspacing="0" width="50%">
                                                            <tbody>
                                                                <tr>
                                                                    <td align="center" valign="middle" class="buttonContent">
                                                                    <div><b style="border-radius: 20px; color: rgb(255, 255, 255); display: inline-block; font-family: sans-serif; font-size: 12px; font-weight: bold; line-height: 20px; text-align: center; text-decoration: none; width: 200px; padding-top: 12px; padding-bottom: 12px; margin-bottom: 40px; background-color: rgb(0, 106, 59);"><a href="#" style="color: #ffffff; text-decoration: none;">Set a Goal</a></b></div>
                                                                    </td>
                                                                </tr>
                                                            </tbody>
                                                        </table>
                                                        <!-- // CONTENT TABLE -->
                                                        </td>
                                                    </tr>
                                                </tbody>
                                            </table>
                                            <!-- // FLEXIBLE CONTAINER -->
                                            </td>
                                        </tr>
                                    </tbody>
                                </table>
                                <!-- // CENTERING TABLE -->

Footer Alignment 2013: http://take.ms/f3UbF
2010 - correct: http://take.ms/29HmB

If you guys can help me think through some of the issues that would be incredibly helpful! Maybe it's important to see the rest of my styles, but I won't post those unless needed. I'm someone with more experience can immediately figure out what's going on....I just don't know the nuances of outlook.