I am trying to put a border on the body of my template, but there seems to be a 1px gap that is appearing between the <table> and <td>. I used two different border colors to make it easier to see notice the space. Here's a screenshot of the email:

http://gamechanger.uploads.s3.amazonaws.com/files/Screen%20Shot%202013-12-17%20at%2012.png

Here's the code:

<table bgcolor="#f5f5f5" align="center" style="margin-top:0px; margin-right:0px; margin-bottom:0px; margin-left:0px;padding-top:0px; padding-right:0px; padding-bottom:0px; padding-left:0px;font-family: Helvetica Neue;Helvetica;Helvetica, Arial, sans-serif;line-height:120%;width: 100%;border-left:1px solid #0000ff;border-right:1px solid #0000ff;border-bottom:3px solid #0000ff;border-top:1px solid #0000ff; ">

<tbody>

<tr style="margin-top:0px; margin-right:0px; margin-bottom:0px; margin-left:0px;padding-top:0px; padding-right:0px; padding-bottom:0px; padding-left:0px;font-family: &quot;Helvetica Neue&quot;&quot;Helvetica&quot;, Helvetica, Arial, sans-serif;border:0px;" border="0">

<td align="center" width="600"  bgcolor="#ffffff" style="margin:0px;padding-top:20px; padding-right:30px; padding-bottom:30px; padding-left:30px;font-family: &quot;Helvetica Neue&quot;, &quot;Helvetica&quot;, Helvetica, Arial, sans-serif;text-align: left;font-size: 16px;line-height:120%;max-width: 600px;clear: both;border-left:1px solid #FF0000;border-right:1px solid #FF0000;border-bottom:3px solid #FF0000;border-top:1px solid #FF0000;">

Any help would be great.