Hi all,
I have some problems with a border-button in Outlook 2013. In simple words, the text inside the button disappears in Outlook 2013 (Litmus and what is more important, real client).
Anyone having issues like these? In my opinion, the problem is the table nested in another one.

This is my code:

<table width="600" border="0" cellpadding="0" cellspacing="0" align="center">
<tr>
<td>
 <!--[if (gte mso 9)|(IE)]>
        <table width="100%">
        <tr>
        <td width="30" valign="top">
        <![endif]-->

<table height="55" width="30" border="0" cellpadding="0" cellspacing="0" bgcolor="#000000" align="left">
<tr>
<td width="30" valign="top" bgcolor="#000000"><a href="www.mysite.it" target="_blank"><img src="http://t.communication.pixartprinting.com/pixartprinting/10_07_2015_wFLY/box3-1.jpg" width="30" height="55" border="0" alt="" style="display: block; margin: 0px; padding: 0px; min-width:30px;"></a>
</td>
</tr>
</table>
        <!--[if (gte mso 9)|(IE)]>
        </td><td width="540" valign="top">
        <![endif]-->
<table height="55" width="540" border="0" cellspacing="0" cellpadding="0" bgcolor="#000000" align="left">
<tr>
<td>

<table border="0" cellpadding="0" cellspacing="0" bgcolor="#000000" align="center">
<tr>
<td width="100" valign="middle" bgcolor="#000000" style="padding-top:12px; padding-bottom:12px; padding-left:18px; padding-right:18px; border:#FFFFFF solid 1px; text-align:center;"><a href="www.mysite.it" target="_blank" style="font-family:'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, sans-serif; font-size:18px; color:ffffff; text-decoration:none; display:inline-block;"><div><span style="color:#FFFFFF; text-decoration:none; text-align:center;"><font color="#FFFFFF">SCOPRI ></font></span></div></a>
</td>
</tr>
</table>

</td>
</tr>
</table>
        <!--[if (gte mso 9)|(IE)]>
        </td><td width="30" valign="top">
        <![endif]-->

<table width="30" border="0" cellpadding="0" cellspacing="0" bgcolor="#000000" align="right">
<tr>
<td width="30" valign="top" bgcolor="#000000"><a href="www.mysite.it" target="_blank"><img src="http://t.communication.pixartprinting.com/pixartprinting/10_07_2015_wFLY/box3-3.jpg" width="30" height="55" border="0" alt="" style="display: block; margin: 0px; padding: 0px; min-width:30px;"></a>
</td>
</tr>
</table>
        <!--[if (gte mso 9)|(IE)]>
        </td>
        </tr>
        </table>
        <![endif]--
</td>
</tr>
</table>